<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js no-svg lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html class="no-js no-svg lt-ie9 lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html class="no-js no-svg lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" prefix="og:http://ogp.me/ns#" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=EDGE">
	<meta charset="UTF-8" />
	<title>Research team working to update decades-old vineyard nutrition guidelines, improve grape tissue sampling | CAHNRS News | Washington State University</title>

	<!-- FAVICON -->
	<link rel="shortcut icon" href="https://repo.wsu.edu/spine/1/favicon.ico" />

	<!-- RESPOND -->
	<meta name="viewport" content="width=device-width, user-scalable=yes">

	<!-- DOCS -->
	<link type="text/plain" rel="author" href="https://repo.wsu.edu/spine/1/authors.txt" />
	<link type="text/html" rel="help" href="https://brand.wsu.edu/media/web" />

	<!-- SCRIPTS and STYLES -->
	<!-- Custom scripts and styles should be added with wp_enqueue_script() and wp_enqueue_style() -->

	<meta name="description" content="Vineyard soils require adequate nutrients for growing healthy grapes, but testing plants for nutrients is a cumbersome, outdated process that takes considerable time and effort. A four-year, $4.75 million Specialty Crop Research Initiative (SCRI) USDA-NIFA&amp;hellip;" />
<meta itemprop="name" content="Research team working to update decades-old vineyard nutrition guidelines, improve grape tissue sampling | CAHNRS News | Washington State University">
<meta itemprop="description" content="Vineyard soils require adequate nutrients for growing healthy grapes, but testing plants for nutrients is a cumbersome, outdated process that takes considerable time and effort. A four-year, $4.75 million Specialty Crop Research Initiative (SCRI) USDA-NIFA&amp;hellip;">
<meta itemprop="image" content="https://news.cahnrs.wsu.edu/wp-content/uploads/2021/10/Featured-Image-Davadant-Prosser.jpg" />
<meta name="twitter:card" content="summary">
<meta property="og:title" content="Research team working to update decades-old vineyard nutrition guidelines, improve grape tissue sampling | CAHNRS News | Washington State University" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://news.cahnrs.wsu.edu/article/research-team-working-to-update-decades-old-vineyard-nutrition-guidelines-improve-grape-tissue-sampling/" />
<meta property="og:image" content="https://news.cahnrs.wsu.edu/wp-content/uploads/2021/10/Featured-Image-Davadant-Prosser.jpg" />
<meta property="og:image:alt" content=" " />
<meta property="og:description" content="Vineyard soils require adequate nutrients for growing healthy grapes, but testing plants for nutrients is a cumbersome, outdated process that takes considerable time and effort. A four-year, $4.75 million Specialty Crop Research Initiative (SCRI) USDA-NIFA&amp;hellip;" /> 
<meta property="og:site_name" content="CAHNRS News" />
<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//repo.wsu.edu' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.cahnrs.wsu.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news.cahnrs.wsu.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='cpb-public-style-css'  href='https://news.cahnrs.wsu.edu/wp-content/plugins/CAHNRSWSUWP-Plugin-Pagebuilder/lib/css/public.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cc-public-style-css'  href='https://news.cahnrs.wsu.edu/wp-content/plugins/cahnrswsuwp-plugin-core//lib/css/public.min.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://news.cahnrs.wsu.edu/wp-content/themes/cahnrswsuwp-theme-ignite/font-awesome/css/font-awesome.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wsu-spine-css'  href='https://repo.wsu.edu/spine/2/spine.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='spine-theme-css'  href='https://news.cahnrs.wsu.edu/wp-content/themes/spine/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='spine-theme-extra-css'  href='https://news.cahnrs.wsu.edu/wp-content/themes/spine/styles/bookmark.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='spine-theme-child-css'  href='https://news.cahnrs.wsu.edu/wp-content/themes/cahnrswsuwp-theme-ignite/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='spine-theme-print-css'  href='https://news.cahnrs.wsu.edu/wp-content/themes/spine/css/print.css?ver=1.0.1' type='text/css' media='print' />
<link rel='stylesheet' id='open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.6.4' type='text/css' media='all' />
<script type='text/javascript' src='https://news.cahnrs.wsu.edu/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news.cahnrs.wsu.edu/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=2.2.6' id='vimeo-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js?ver=5.6.4' id='wsu-jquery-ui-full-js'></script>
<script type='text/javascript' id='wsu-spine-js-extra'>
/* <![CDATA[ */
var spineoptions = {"social":{"share_text":"Research team working to update decades-old vineyard nutrition guidelines, improve grape tissue sampling | CAHNRS News | Washington State University","twitter_text":"Research team working to update decades-old vineyard nutrition guidelines, improve grape tissue sampling","twitter_handle":"wsucahnrs"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://repo.wsu.edu/spine/2/spine.min.js?ver=1.0.1' id='wsu-spine-js'></script>
<link rel="https://api.w.org/" href="https://news.cahnrs.wsu.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://news.cahnrs.wsu.edu/wp-json/wp/v2/article/42036" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.cahnrs.wsu.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.cahnrs.wsu.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel="canonical" href="https://news.cahnrs.wsu.edu/article/research-team-working-to-update-decades-old-vineyard-nutrition-guidelines-improve-grape-tissue-sampling/" />
<link rel='shortlink' href='https://news.cahnrs.wsu.edu/?p=42036' />
<link rel="alternate" type="application/json+oembed" href="https://news.cahnrs.wsu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.cahnrs.wsu.edu%2Farticle%2Fresearch-team-working-to-update-decades-old-vineyard-nutrition-guidelines-improve-grape-tissue-sampling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.cahnrs.wsu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.cahnrs.wsu.edu%2Farticle%2Fresearch-team-working-to-update-decades-old-vineyard-nutrition-guidelines-improve-grape-tissue-sampling%2F&#038;format=xml" />
<style>#site-header {background-image:url(  )} #college-global-header, #global-top-header-bar {background-color:#981e32} #college-global-header:before, #global-top-header-bar:before {background-color:#981e32} #college-global-header:after, #global-top-header-bar:after {background-color:#981e32} #college-global-nav > ul > li > a.active:after {border-top-color:#981e32} html {background-color:#fff} body {background-color:#fff} body:not(.has-background-image) {background-color:#fff} #site-content {background-color:#fff} #site-content:before {background-color:#fff} #site-content:after {background-color:#fff} </style><script>var ca_trackers = {"cahnrsGlobal":"UA-47963191-1"};!function(e,a,r,c,t,s,n){e.GoogleAnalyticsObject=t,e[t]=e[t]||function(){(e[t].q=e[t].q||[]).push(arguments)},e[t].l=1*new Date,s=a.createElement(r),n=a.getElementsByTagName(r)[0],s.async=1,s.src="//www.google-analytics.com/analytics.js",n.parentNode.insertBefore(s,n)}(window,document,"script",0,"ga");var CAHNRS_Tracker={trackers:!1,init:function(){"undefined"!=typeof ca_trackers&&(CAHNRS_Tracker.trackers=ca_trackers,CAHNRS_Tracker.track.pageview(),console.log(CAHNRS_Tracker.trackers),"function"==typeof cahnrs_analytics_callback&&cahnrs_analytics_callback())},track:{event_hit:function(e,a,r,c,t){if(CAHNRS_Tracker.trackers){c=void 0!==c?c:0,t=void 0!==t?t:0;for(var s in CAHNRS_Tracker.trackers)if(CAHNRS_Tracker.trackers.hasOwnProperty(s)&&CAHNRS_Tracker.trackers[s]&&"wsu"!=s){var n="default"==s?"send":s+".send";ga(n,"event",e,a,r,c,{nonInteraction:t}),console.log(n+", event, "+e+", "+a+", "+r+", "+c+", {nonInteraction: "+t+" }")}}},pageview:function(){if(CAHNRS_Tracker.trackers)for(var e in CAHNRS_Tracker.trackers)CAHNRS_Tracker.trackers.hasOwnProperty(e)&&CAHNRS_Tracker.trackers[e]&&(CAHNRS_Tracker.track.create(e,CAHNRS_Tracker.trackers[e]),"wsu"==e?CAHNRS_Tracker.track.wsu_dimensions(e):CAHNRS_Tracker.track.cahnrs_dimensions(e),CAHNRS_Tracker.track.set_display(e),CAHNRS_Tracker.track.send_pageview(e))},create:function(e,a){"default"==e?ga("create",a,"auto"):ga("create",a,"auto",{name:e})},set_display:function(e){e="default"==e?"require":e+".require",ga(e,"displayfeatures")},send_pageview:function(e){e="default"==e?"send":e+".send",ga(e,"pageview"),console.log(e+",pageview")},set_dimension:function(e,a,r){e="default"==e?"set":e+".set",ga(e,"dimension"+a,r),console.log(e+",dimension"+a+","+r)},cahnrs_dimensions:function(e){if("undefined"!=typeof ca_page_data)for(var a in ca_page_data)if(ca_page_data.hasOwnProperty(a)){var r=!1;switch(a){case"post_type":r=1;break;case"author":r=2;break;case"published_date":r=3;break;case"modified_date":r=4;break;case"categories":r=5;break;case"tags":r=6;break;case"hits":r=7}r&&CAHNRS_Tracker.track.set_dimension(e,r,ca_page_data[a])}},wsu_dimensions:function(e){if("undefined"!=typeof wsu_page_data)for(var a in wsu_page_data)if(wsu_page_data.hasOwnProperty(a)){var r=!1;switch(a){case"protocol":r=1;break;case"campus":r=2;break;case"college":r=3;break;case"unit":r=4;break;case"subunit":r=5;break;case"editor":r=6;break;case"site_url":r=7;break;case"unit_type":r=8}r&&CAHNRS_Tracker.track.set_dimension(e,r,wsu_page_data[a])}}}};CAHNRS_Tracker.init();
</script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
/* promo feed */

.primary-blogpost-promo .cpb-promo, .secondary-blogpost-promo .cpb-promo {
border-bottom: 2px solid #eff0f1;
}
.primary-blogpost-promo h3.cpb-title, .secondary-blogpost-promo h3.cpb-title {
    font-weight: bold;
}
.primary-blogpost-promo .cpb-promo .cpb-image {
    width: 300px;
}
.primary-blogpost-promo .cpb-promo.has-image .cpb-promo-caption {
    margin-left: 315px;
}
.primary-blogpost-promo .cpb-promo .cpb-copy {
    font-size: 1.1em;
}
@media screen and (max-width: 600px) {
.primary-blogpost-promo .cpb-promo .cpb-image {
    width: 100%;
}
.primary-blogpost-promo .cpb-promo.has-image .cpb-promo-caption {
    margin-left: 0;
}
}
.page-id-40239 dl dt {
	display: block;
}
.page-id-40239 dl dd {
	display: block;
	margin-bottom: 1rem;
}
ul.columns {
  -webkit-columns: 4 175px;
     -moz-columns: 4 175px;
          columns: 4 175px;
  -webkit-column-gap: 2rem;
     -moz-column-gap: 2rem;
          column-gap: 2rem;
	padding-bottom:0;
}

body .cpb-action-button.small-button {
    display: inline-block;
}

/* MailChimp Suscbribe Form */
#mc_embed_signup {
background:#fff; 
clear:left; 
font-size: 1rem !important; 
}
#mc_embed_signup h2 {
    font-weight: 400 !important;
    padding: 0 !important;
    margin: 0 !important;
    font-size: 1.9rem !important;
}
#mc_embed_signup .asterisk {
    color: #981e32 !important;
}
#mc_embed_signup .indicates-required {
font-size: .8rem !important;
	color: #464e54 !important;
}
#mc_embed_signup .button{
    background-color: #981e32 !important;
    transition: none !important;
    font-size: 1rem !important;
}
#mc_embed_signup .button:hover {
    background-color: #464e54 !important;
}

/* Subscribe promo */
.cpb-promo-wrap.subscribe {
    padding: 0;
}
.cpb-promo-wrap.subscribe.osg{
    border: 1px solid #F6861F;
}
.cpb-promo-wrap.subscribe.vov {
    border: 1px solid #72652A;
}
.cpb-promo-wrap.subscribe.cahnrs {
    border: 1px solid #981e32;
}

.cpb-promo-wrap.subscribe > .cpb-promo {
    padding: 1rem !important;
    position: relative;
}
.cpb-promo-wrap.subscribe > .cpb-promo .cpb-image {
    width: 100px;
}
.cpb-promo-wrap.subscribe > .cpb-promo.has-image .cpb-promo-caption {
    margin-left: 115px;
}
.cpb-promo-wrap.subscribe h2 {
    font-size: 1.5rem;
}
.cpb-promo-wrap.subscribe .cpb-copy {
    font-size: 16px;
}
.cpb-promo-wrap.subscribe > .cpb-promo .cpb-promo-link a {
    left: 0;
    right: 0;
}
.hide {
	display:none;
}


.article-content hr {
height: 0px;
border-bottom: solid #891e32 5px;
    color: #5e6a71;
}

.page-id-40826 p:empty{
	display:none;
}
.postid-41473 p:empty{
	display:none;
}
.postid-41473 table caption {
    caption-side: bottom;
    text-align: left;
    font-weight: 400;
    font-size: 1rem;
font-style: italic;
    padding-top: .5rem;
}

body.postid-41473 table th {
   	background-color: #E5CD93;	
    padding: .5rem !important;
    border: 2px solid #464E54
}
body.postid-41473 table td {
    padding: .5rem;
    border: 1px solid #464E54;
}
.postid-41473 .cpb-row.table-left {
    max-width: 60%;
	float:left;
	margin: 0 2rem 0 0;
}
@media screen and (max-width: 791px) {
	.postid-41473 .cpb-row.table-left {
    max-width: 100%;
		margin: 0 auto;
}		</style>
		
	<!-- COMPATIBILITY -->
	<!--[if lt IE 9]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<noscript><style>#spine #spine-sitenav ul ul li { display: block !important; }</style></noscript>
</head>

<body class="article-template-default single single-article postid-42036 single-format-standard opensansy five2 ten1 twenty19 has-featured-image categorized-cahnrs categorized-research categorized-viticulture-enology categorized-voice-of-the-vine tagged-soil-research tagged-viticulture-enology tagged-voice-of-the-vine depth-2 section-article sub-section-research-team-working-to-update-decades-old-vineyard-nutrition-guidelines-improve-grape-tissue-sampling page-research-team-working-to-update-decades-old-vineyard-nutrition-guidelines-improve-grape-tissue-sampling">


<a href="#wsuwp-main" class="screen-reader-shortcut">Skip to main content</a>
<a href="#spine-sitenav" class="screen-reader-shortcut">Skip to navigation</a>

<div id="jacket" class="style-bookmark colors-default spacing-default">
<div id="binder" class="fluid folio max-1188">
<main id="wsuwp-main" class="spine-page-default">
<header id="site-header" class="has-college-global-nav"><div id="college-global-header" class="site-header">
	<nav id="college-global-nav">
		<ul>
			<li class="college-name-logo">
				<a href="//cahnrs.wsu.edu">
					C<span>ollege of </span>A<span>gricultural, </span>H<span>uman, and </span>N<span>atural </span>R<span>esource </span>S<span>ciences</span>
				</a>
			</li>
		</ul>
	</nav><nav id="college-global-actions">
				<a href="http://admission.wsu.edu/applications/index.html">Apply</a><a href="http://cahnrs.wsu.edu/academics/prospective/">Request Info</a><a href="https://foundation.wsu.edu/give/?fund=c39b3693-1ede-4044-aa2a-f5fed2b62638&utm_source=college-of-agricultural-human-and-natural-resource-sciences-excellence-fund&utm_medium=wsu-link&utm_campaign=agricultural-human-and-natural-resource-sciences">Give</a>
			</nav>
</div>
<div id="college-global-navigation" class="site-header">
	<nav class="college-global">
		<ul class="c-menu">
				<li class="top-menu-item">
			<a href="http://cahnrs.wsu.edu"><span>Home</span></a>
					</li>
				<li class="top-menu-item has-drop-down">
			<a href="http://cahnrs.wsu.edu/about">About</a>
			<ul class="drop-down-menu">
								<li class="link-list">
					<span>About CAHNRS</span>
					<ul class="submenu">
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/about/leadership/">Executive Leadership</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/about/cahnrs-administration/">Administrative Contacts</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/about/cahnrs-administration/#chairs">Chairs &amp; Directors</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/about/cahnrs-administration/#orgchart">Organization Chart</a>
						</li>
											</ul>
				</li>
								<li class="link-list">
					<span>Departments &amp; Units</span>
					<ul class="submenu">
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/about/academic-departments/">Academic Departments</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/about/academic-departments/#admin">Administrative Departments</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/about/locations">Locations</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/about/locations/#county">Extension County Offices</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/research/centers-and-facilities/">Centers &amp; Facilities</a>
						</li>
											</ul>
				</li>
								<li class="link-list">
					<span>Learn More</span>
					<ul class="submenu">
												<li class="submenu-item">
							<a href="https://news.cahnrs.wsu.edu/">Latest News</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/academics/majors/">Undergraduate Degrees</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/academics/graduate-studies/">Graduate Studies</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/academics/scholarships/">Scholarships</a>
						</li>
												<li class="submenu-item">
							<a href="https://cahnrs.wsu.edu/academics/internships/">Internships</a>
						</li>
											</ul>
				</li>
								<li class="action-links">
					<ul class="submenu">
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/about/">About CAHNRS</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/academics/majors/">Find Your Degree</a>
						</li>
												<li class="submenu-item">
							<a href="https://foundation.wsu.edu/give/?fund=c39b3693-1ede-4044-aa2a-f5fed2b62638&#038;utm_source=college-of-agricultural-human-and-natural-resource-sciences-excellence-fund&#038;utm_medium=wsu-link&#038;utm_campaign=agricultural-human-and-natural-resource-sciences">Give</a>
						</li>
											</ul>
				</li>
			</ul>		</li>
				<li class="top-menu-item has-drop-down">
			<a href="http://cahnrs.wsu.edu/academics">Academics</a>
			<ul class="drop-down-menu">
								<li class="link-list">
					<span>Find Your Degree</span>
					<ul class="submenu">
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/academics/majors/">Degree Programs</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/academics/graduate-studies/">Graduate Studies</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/academics/transfer/">Transfer Students</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/academics/transfer/articulation-agreements/">Articulation Agreements</a>
						</li>
											</ul>
				</li>
								<li class="link-list">
					<span>Get Connected</span>
					<ul class="submenu">
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/academics/meet-the-staff/">Staff Directory</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/academics/academic-advising/">Academic Advising</a>
						</li>
												<li class="submenu-item">
							<a href="https://cahnrs.wsu.edu/academics/clubs/">Clubs &amp; Student Organizations</a>
						</li>
												<li class="submenu-item">
							<a href="https://cahnrs.wsu.edu/academics/ambassadors/">Ambassadors</a>
						</li>
											</ul>
				</li>
								<li class="link-list">
					<span>Learn More</span>
					<ul class="submenu">
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/academics/scholarships/">Scholarships</a>
						</li>
												<li class="submenu-item">
							<a href="https://cahnrs.wsu.edu/academics/internships/">Internships</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/about/academic-departments/">Academic Departments</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/about/">About CAHNRS</a>
						</li>
											</ul>
				</li>
								<li class="action-links">
					<ul class="submenu">
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/academics/majors/">Find Your Degree</a>
						</li>
												<li class="submenu-item">
							<a href="https://admission.wsu.edu/visits/">Visit a WSU Campus</a>
						</li>
												<li class="submenu-item">
							<a href="http://admission.wsu.edu/applications/index.html">Apply to WSU</a>
						</li>
											</ul>
				</li>
			</ul>		</li>
				<li class="top-menu-item has-drop-down">
			<a href="http://cahnrs.wsu.edu/research">Research</a>
			<ul class="drop-down-menu">
								<li class="link-list">
					<span>Centers &amp; Facilities</span>
					<ul class="submenu">
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/research">CAHNRS Research</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/research/centers-and-facilities/re-centers/">Research and Extension Centers</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/research/centers-and-facilities/subject-matter-centers/">Subject Matter Centers</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/research/centers-and-facilities/core-facilities/">Core Facilities</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/research/centers-and-facilities/academic-departments/">Academic Units</a>
						</li>
											</ul>
				</li>
								<li class="link-list">
					<span>Grant Resources</span>
					<ul class="submenu">
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/research/grant-resources/proposal-development/">Proposal Development</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/research/grant-resources/award-management-services/">Award Management Services</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/research/grant-resources/reeport-instructions/">REEport Instructions</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/research/grant-resources/internal-competitive-grants/">Internal Competitive Grants</a>
						</li>
											</ul>
				</li>
								<li class="link-list">
					<span>Intellectual Property</span>
					<ul class="submenu">
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/research/intellectual-property/#plant">Plant Variety Licensing</a>
						</li>
												<li class="submenu-item">
							<a href="https://cahnrs.wsu.edu/research/home/intellectual-property/invention-disclosure/">Invention Disclosure</a>
						</li>
												<li class="submenu-item">
							<a href="https://cahnrs.wsu.edu/research/home/intellectual-property/material-transfer-agreement/">Non-Disclosure Agreements/MTAs</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/research/intellectual-property/#conflict">Conflict of Interest</a>
						</li>
											</ul>
				</li>
								<li class="action-links">
					<ul class="submenu">
												<li class="submenu-item">
							<a href="http://search.wsu.edu/">People Search</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/research/centers-and-facilities/">Locations</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/research/grant-resources/">Request for Proposals</a>
						</li>
											</ul>
				</li>
			</ul>		</li>
				<li class="top-menu-item has-drop-down">
			<a href="http://extension.wsu.edu/">Extension</a>
			<ul class="drop-down-menu">
								<li class="link-list">
					<span>About Extension</span>
					<ul class="submenu">
												<li class="submenu-item">
							<a href="http://extension.wsu.edu/about-extension/extension-is-for-everyone/">Extension is for Everyone!</a>
						</li>
												<li class="submenu-item">
							<a href="http://extension.wsu.edu/programs/">Programs</a>
						</li>
												<li class="submenu-item">
							<a href="https://pubs.extension.wsu.edu/">Extension Publications</a>
						</li>
												<li class="submenu-item">
							<a href="http://extension.wsu.edu/impact-reports/">Impacts</a>
						</li>
												<li class="submenu-item">
							<a href="http://estoresbyzome.com/wsu_extension.php">Order Extension apparel</a>
						</li>
											</ul>
				</li>
								<li class="link-list">
					<span>Extension Locations</span>
					<ul class="submenu">
												<li class="submenu-item">
							<a href="http://extension.wsu.edu/locations/#county">Extension County Offices</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/research/centers-and-facilities/re-centers/">Research and Extension Centers</a>
						</li>
											</ul>
				</li>
								<li class="action-links">
					<ul class="submenu">
												<li class="submenu-item">
							<a href="http://extension.wsu.edu/locations/">Locations</a>
						</li>
												<li class="submenu-item">
							<a href="http://extension.wsu.edu/programs/">Programs</a>
						</li>
												<li class="submenu-item">
							<a href="https://volunteers.cahnrs.wsu.edu/logon.aspx">Volunteers</a>
						</li>
											</ul>
				</li>
			</ul>		</li>
				<li class="top-menu-item has-drop-down">
			<a href="http://cahnrs.wsu.edu/alumni">Alumni &amp; Friends</a>
			<ul class="drop-down-menu">
								<li class="link-list">
					<span>Support CAHNRS</span>
					<ul class="submenu">
												<li class="submenu-item">
							<a href="https://foundation.wsu.edu/give-online/?fund=c39b3693-1ede-4044-aa2a-f5fed2b62638&#038;utm_source=college-of-agricultural-human-and-natural-resource-sciences-excellence-fund&#038;utm_medium=wsu-link&#038;utm_campaign=agricultural-human-and-natural-resource-sciences">CAHNRS Excellence Fund</a>
						</li>
												<li class="submenu-item">
							<a href="https://foundation.wsu.edu/give-online/?fund=c1ddcc35-4a44-4812-88f9-d93e7300fe94&#038;utm_source=wsu-extension-excellence-fund&#038;utm_medium=wsu-link&#038;utm_campaign=agricultural-human-and-natural-resource-sciences">WSU Extension Excellence Fund</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/alumni/wheretogive/#scholarship">Support a Scholarship</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/alumni/wheretogive/#departments">Academic Department Funds</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/alumni/wheretogive/#other">Other Opportunities to Give</a>
						</li>
											</ul>
				</li>
								<li class="link-list">
					<span>Ways to Give</span>
					<ul class="submenu">
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/alumni/wheretogive/">Where to Give</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/alumni/give/#grain">Gifts of Grain</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/alumni/give/#planned">Planned Giving</a>
						</li>
											</ul>
				</li>
								<li class="link-list">
					<span>Connect With Us</span>
					<ul class="submenu">
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/alumni/meet-our-team/">Meet Our Staff</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/alumni/scholarship-donor-profiles/">Scholarship Donor Profiles</a>
						</li>
											</ul>
				</li>
								<li class="action-links">
					<ul class="submenu">
												<li class="submenu-item">
							<a href="https://foundation.wsu.edu/give-online/?fund=c39b3693-1ede-4044-aa2a-f5fed2b62638&#038;utm_source=college-of-agricultural-human-and-natural-resource-sciences-excellence-fund&#038;utm_medium=wsu-link&#038;utm_campaign=agricultural-human-and-natural-resource-sciences">Give</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/alumni/reconnect/submissions/">Connect</a>
						</li>
											</ul>
				</li>
			</ul>		</li>
				<li class="top-menu-item has-drop-down">
			<a href="http://cahnrs.wsu.edu/fs">Faculty &amp; Staff <span>Resources</span></a>
			<ul class="drop-down-menu">
								<li class="link-list">
					<span>Business Support</span>
					<ul class="submenu">
												<li class="submenu-item">
							<a href="https://business-center.cw.wsu.edu/">Business Center</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/fs/home/business-services/extension-and-county-support/">Extension Support</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/fs/quick-links/">FS Quick Links</a>
						</li>
											</ul>
				</li>
								<li class="link-list">
					<span>Support Units</span>
					<ul class="submenu">
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/fs/home/business-services/budget-and-finance-unit/">Budget/ Finance</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/research/grant-resources/">Grants Unit</a>
						</li>
												<li class="submenu-item">
							<a href="https://it.cahnrs.wsu.edu/">Information Technology</a>
						</li>
												<li class="submenu-item">
							<a href="https://operations.cahnrs.wsu.edu/">Operations</a>
						</li>
											</ul>
				</li>
								<li class="link-list">
					<span>I Need To:</span>
					<ul class="submenu">
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/fs/quick-links/">Hire, Purchase, Travel</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/fs/home/research-and-grant-unit/grant-preparation/proposal-development/">Prepare a Grant</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/communications/getting-published/">Publish with Extension</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/fs/recognize-a-colleague/">Recognize a Colleague</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrs.wsu.edu/fs/home/research-and-grant-unit/grant-preparation/reeport-instructions/">Report Research Project</a>
						</li>
											</ul>
				</li>
								<li class="action-links">
					<ul class="submenu">
												<li class="submenu-item">
							<a href="https://webapps.wsu.edu/ais/wsueforms">E-Form Login</a>
						</li>
												<li class="submenu-item">
							<a href="http://cahnrsforms.wsu.edu/leavereports/welcome.aspx">Leave Reporting</a>
						</li>
												<li class="submenu-item">
							<a href="https://worqs.wsu.edu/login.aspx?ReturnUrl=%2fDefault.aspx">WORQS</a>
						</li>
											</ul>
				</li>
			</ul>		</li>
				</ul>
	</nav>
</div>
<script>
jQuery( 'body' ).on(
	'click',
	'#college-global-nav .college-global > ul > li > a',
	function( event ) {
	}
)
</script>
<div id="college-header-banner" class="site-banner  is-text-banner">
	<div id="site-logo">
				<div class="site-logo-text">
			<span class="site-title"><a href="https://news.cahnrs.wsu.edu">CAHNRS News</a></span>
			<span class="site-subtitle">College of Agricultural, Human, and Natural Resource Sciences</span><span id="" class="header_banner_inner-sidebar "></span>		</div>
			</div>
</div>
</header><div id="header-after-widget-area widget-area-header-after"></div><div id="site-content">
		<article class="site-article">
		<header>
			<h1 class="">Research team working to update decades-old vineyard nutrition guidelines, improve grape tissue sampling</h1>		</header>
		<div class="article-content">
			 <div class="cpb-row  pad-bottom gutter single" style=""><div class="cpb-row-inner"><div class="cpb-column  one" style=""><div class="cpb-textblock cpb-item ">Vineyard soils require adequate nutrients for growing healthy grapes, but testing plants for nutrients is a cumbersome, outdated process that takes considerable time and effort.</p>
<p>A four-year, $4.75 million Specialty Crop Research Initiative (SCRI) USDA-NIFA grant will fund a national team of researchers and extension educators to improve plant testing and fertilizer recommendations for grape growers.</p>
<p><figure id="attachment_42039" aria-describedby="caption-attachment-42039" style="width: 600px" class="wp-caption alignleft"><img loading="lazy" class="size-full wp-image-42039" src="http://news.cahnrs.wsu.edu/wp-content/uploads/2021/10/Story-Image-Davadant-Prosser-WA.jpg" alt="A young man in a blue shirt checks grapevine leaves with a woman in a hat and glasses between bright green vineyard rows." width="600" height="357" srcset="https://news.cahnrs.wsu.edu/wp-content/uploads/2021/10/Story-Image-Davadant-Prosser-WA.jpg 600w, https://news.cahnrs.wsu.edu/wp-content/uploads/2021/10/Story-Image-Davadant-Prosser-WA-300x179.jpg 300w, https://news.cahnrs.wsu.edu/wp-content/uploads/2021/10/Story-Image-Davadant-Prosser-WA-396x236.jpg 396w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-42039" class="wp-caption-text">Pierre Davadant checks the health of vineyard plants in Prosser, Wash. with Monique Ortiz, an intern for Markus Keller&#8217;s research team.</figcaption></figure></p>
<p>“The fertilizer guidelines that were developed 50 years ago are outdated, and the industry needs to realize that relying on these old guidelines is not going to give them the best return on investment,” said Markus Keller, Chateau Ste. Michelle distinguished professor for WSU’s Viticulture &amp; Enology program, and the project leader.</p>
<p>The current testing process often requires leaves or fruit tissue samples be sent to a lab. Results can take weeks, by which time it’s often too late to change nutrient supply for the current growing season. It can also be expensive and unpredictable.</p>
<p>“We want to give grape growers the chance to sample earlier, make decisions immediately, and be able to act on those decisions before the following growing year,” Keller said.</p>
<p>The High Resolution Vineyard Nutrient Management Project <a href="https://highresvineyardnutrition.com/who-we-are/">Team</a> includes 14 scientists from seven institutions across the US and Mendoza, Argentina. WSU researchers involved in the project include Qin Zhang, professor of Agricultural Automation, Manoj Karkee, associate professor for Precision and Automated Agricultural Systems, Jim Harbertson, associate professor for Enology, and project manager Thomas Groenveld.</p>
<p>The team’s goals include plans to build remote sensors able to assess plant nutrient status from the air, and the creation of new guidelines on how to measure and adjust the nutrient status of grapevines.</p>
<p>Camera sensors mounted on a tractor driving up and down vineyard rows, or on a drone flying over the vineyard, might give growers near-real-time data. That would allow more informed decisions on what nutrients their grapevines need and where in a vineyard they are needed most, rather than sampling just one plant or section of a large vineyard plot.</p>
<p>“If we fertilize the entire vineyard as a one size fits all approach, it could lead to an imbalance in fertilization that could damage crops or end up polluting local groundwater,” said Keller. “We want to minimize the environmental impact while improving the quality of the fruit.”</p>
<p><figure id="attachment_26359" aria-describedby="caption-attachment-26359" style="width: 225px" class="wp-caption alignright"><img loading="lazy" class="size-full wp-image-26359" src="http://news.cahnrs.wsu.edu/wp-content/uploads/2011/08/Keller-Markus_book-sm.jpg" alt="Markus Keller, Washington State University Chateau Ste. Michelle Distinguished Professor of Viticulture, holding a copy of his book, &quot;The Science of Grapevines.&quot; Photo: Brian Clark/WSU." width="225" height="338" srcset="https://news.cahnrs.wsu.edu/wp-content/uploads/2011/08/Keller-Markus_book-sm.jpg 225w, https://news.cahnrs.wsu.edu/wp-content/uploads/2011/08/Keller-Markus_book-sm-199x300.jpg 199w" sizes="(max-width: 225px) 100vw, 225px" /><figcaption id="caption-attachment-26359" class="wp-caption-text">Markus Keller, Washington State University Chateau Ste. Michelle Distinguished Professor of Viticulture, holding a copy of his book, &#8220;The Science of Grapevines.&#8221; Photo: Brian Clark/WSU.</figcaption></figure></p>
<p>The project’s social science and extension focus group sent a survey to grape industry stakeholders nationwide to see what growers are currently doing for vineyard nutrition. Despite less than 10% of their annual budgets being spent on vineyard nutrition, 75% of the over 300 respondents said soil nutrition was either ‘extremely’ or ‘very’ important’ for the yield and quality of wine and grape products.</p>
<p>“Macro nutrients like potassium and nitrogen allow vine growth and development. However, it can be hard to measure their presence in the plant, since the amount of nutrients can change during the season,” said Pierre Davadant, a PhD student at WSU and research assistant for Markus Keller’s lab.</p>
<p>Davadant, along with postdoctoral scientist Nataliya Shcherbatyuk, have collected scores of samples from commercial vineyards of wine and juice grapes for use in the study.</p>
<p>It will likely take a few years before results are available.</p>
<p>The team is fertilizing and observing blocks of Sauvignon Blanc, Syrah, and Chardonnay grapes at cooperating Ste. Michelle Wine Estates vineyards from winter until harvest. They’ll ferment the grapes at the WSU Wine Science Center to study how differences in vine nutrient status affect wine quality.</p>
<p>The Auction of Washington Wines, Washington State University, and all Washington state wine grape growers and wineries through the Washington State Wine Commission provided seed money for the project to help leverage support of USDA-NIFA and continue to provide supplemental support for the project.</p>
<p>To learn more about the vineyard nutrition project, visit the <a href="https://highresvineyardnutrition.com/">High Resolution Vineyard Nutrient Management website</a>. Visit WSU’s <a href="http://wine.wsu.edu/centers/wine-center/">Viticulture and Enology website</a> to learn more about the V&amp;E program.</div>
<div class="cpb-item cpb-promo-wrap "><div class="cpb-item cpb-promo cpb-promo-custom has-image" data-requesturl="https://news.cahnrs.wsu.edu/newsletters/voice-of-the-vine/?cpb-get-template=lightbox">
		<div class="cpb-image">
		<img style="background-image:url(http://news.cahnrs.wsu.edu/wp-content/uploads/2021/04/vov-promo.png);background-position:center center;background-size:cover;" src="https://news.cahnrs.wsu.edu/wp-content/plugins/CAHNRSWSUWP-Plugin-Pagebuilder/lib/images/spacer1x1.gif" alt="Voice of the Vine is written in green above a crimson cougar logo on a white circle above a green vineyard." />
	</div>
		<div class="cpb-promo-caption">
			<div class="cpb-title-wrapper"><h2 class="cpb-title">Subscribe to Voice of the Vine</h2></div>
							<div class="cpb-copy-wrapper"><div class="cpb-copy">Learn how researchers, students, and alumni are working together to further wine science in Washington state and around the world – subscribe to WSU’s Voice of the Vine.</div></div>
				<div class="cpb-promo-link"><a href="https://news.cahnrs.wsu.edu/newsletters/voice-of-the-vine/" >Visit Subscribe to Voice of the Vine</a></div>
		</div>
</div>
</div></div>
</div></div>

<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.cahnrs.wsu.edu%2Farticle%2Fresearch-team-working-to-update-decades-old-vineyard-nutrition-guidelines-improve-grape-tissue-sampling%2F" aria-label="Share on Facebook"><i class="fa fa-facebook-square fa-2x" aria-hidden="true"></i></a> <a href="https://twitter.com/share?url=https%3A%2F%2Fnews.cahnrs.wsu.edu%2Farticle%2Fresearch-team-working-to-update-decades-old-vineyard-nutrition-guidelines-improve-grape-tissue-sampling%2F&text=Research team working to update decades-old vineyard nutrition guidelines, improve grape tissue sampling%20%40wsucahnrs" aria-label="Share on Twitter"><i class="fa fa-twitter-square fa-2x" aria-hidden="true"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fnews.cahnrs.wsu.edu%2Farticle%2Fresearch-team-working-to-update-decades-old-vineyard-nutrition-guidelines-improve-grape-tissue-sampling%2F" aria-label="Share on Google+"><i class="fa fa-google-plus-square fa-2x" aria-hidden="true"></i></a> <a href="mailto:?subject=Research team working to update decades-old vineyard nutrition guidelines, improve grape tissue sampling&amp;body=https://news.cahnrs.wsu.edu/article/research-team-working-to-update-decades-old-vineyard-nutrition-guidelines-improve-grape-tissue-sampling/" aria-label="Email to a Friend"><i class="fa fa-envelope-square fa-2x" aria-hidden="true"></i></a> <a href="javascript:;" onclick="window.print()"aria-label="Print Article"><i class="fa fa-print fa-2x" aria-hidden="true"></i></a>
<div class="cahnrs-media-contact">
	<h2>Media Contacts</h2>
	<div class="cahnrs-media-contact-list">
		<span class="author"><a href="mailto:mkeller@wsu.edu">Markus Keller</a>, Ste. Michelle Wine Estates distinguished professor, WSU V&amp;E program, <a href="tel:+1-(509) 786 - 9370" rel="nofollow">(509) 786 - 9370</a></span><br />
	</div>
</div>
		</div>
		<footer>
				</footer>
	</article>
	</div>
<div id="footer-before-widget-area widget-area-footer-before"></div><div id="footer-after-widget-area widget-area-footer-after"></div></main>

<div id="spine" class="spine-column white search-closed  shelved">
<div id="glue" class="spine-glue">

<header class="spine-header">
	<a href="https://wsu.edu/" id="wsu-signature">Washington State University</a>
</header>

<section id="wsu-actions" class="spine-actions clearfix">

	<ul id="wsu-actions-tabs" class="spine-actions-tabs spine-tabs clearfix">
		<li id="wsu-search-tab" class="spine-search-tab closed"><button>Search</button></li>
		<li id="wsu-contact-tab" class="spine-contact-tab closed"><button>Contact</button></li>
		<li id="wsu-share-tab" class="spine-share-tab closed"><button>Share</button></li>
	</ul>

</section><!--/#wsu-actions-->

	<section id="spine-navigation" class="spine-navigation">

		<nav id="spine-sitenav" class="spine-sitenav">
	<ul><li id="menu-item-33711"><a href="http://cahnrs.wsu.edu/about/">About CAHNRS</a></li>
<li id="menu-item-33712"><a href="http://cahnrs.wsu.edu/about/leadership/">Executive Leadership</a></li>
<li id="menu-item-33713"><a href="http://cahnrs.wsu.edu/about/overview/cahnrs-administration/">CAHNRS Administration</a></li>
<li id="menu-item-33714"><a href="http://cahnrs.wsu.edu/about/locations/">CAHNRS Locations</a></li>
<li id="menu-item-33715"><a href="http://cahnrs.wsu.edu/about/academic-departments/">Departments</a></li>
</ul></nav>

		<nav id="spine-offsitenav" class="spine-offsitenav">
	</nav>

	</section>

<footer class="spine-footer">

	<nav id="wsu-social-channels" class="spine-social-channels">
		<ul>
		<li class="facebook-channel"><a href="https://www.facebook.com/CAHNRS">facebook</a></li>
<li class="twitter-channel"><a href="https://twitter.com/wsucahnrs">twitter</a></li>
<li class="youtube-channel"><a href="https://www.youtube.com/user/WSUCAHNRS">youtube</a></li>
		</ul>
	</nav>

	<nav id="wsu-global-links" class="spine-global-links">
		<ul>
			<li class="mywsu-link"><a href="https://portal.wsu.edu/">myWSU</a></li>
			<li class="access-link"><a href="https://access.wsu.edu/">Access</a></li>
			<li class="policies-link"><a href="https://policies.wsu.edu/">Policies</a></li>
			<li class="copyright-link"><a href="https://copyright.wsu.edu">&copy;</a></li>
		</ul>
	</nav>

</footer>

</div><!--/glue-->
</div><!--/spine-->

</div><!--/binder-->
</div><!--/jacket-->

<div id="contact-details" itemscope itemtype="http://schema.org/Organization">
	<meta itemprop="name" class="required" content="Washington State University">
	<meta itemprop="department" class="required" content="College of Agricultural, Human, and Natural Resources Sciences">
		<div itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
				<meta itemprop="streetAddress" class="optional" content="PO Box 646242">
						<meta itemprop="addressLocality" class="optional" content="Pullman, WA">
						<meta itemprop="postalCode" class="required" content="99164-6242">
			</div>
		<meta itemprop="telephone" class="required" content="(509) 335-4561">
			<meta itemprop="email" class="required" content="cahnrs.deans@wsu.edu">
		</div>

<script type='text/javascript' src='https://news.cahnrs.wsu.edu/wp-content/plugins/CAHNRSWSUWP-Plugin-Pagebuilder/lib/js/public.js?ver=0.0.1' id='cpb-publicscript-js'></script>
<script type='text/javascript' src='https://news.cahnrs.wsu.edu/wp-content/themes/cahnrswsuwp-theme-ignite/js/ignite.js?ver=2.2.6' id='ignite-js-js'></script>
<script type='text/javascript' src='https://news.cahnrs.wsu.edu/wp-content/themes/spine/js/spine-theme.js?ver=1.0.1' id='wsu-spine-theme-js-js'></script>
<script type='text/javascript' src='https://news.cahnrs.wsu.edu/wp-content/plugins/cahnrswsuwp-plugin-core/lib/utilities/analytics/js/cahnrs-analytics.min.js?ver=0.0.1' id='cahnrs-analytics.js-js'></script>
<script type='text/javascript' src='https://news.cahnrs.wsu.edu/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>

</body>
</html>
